Discussion:
Enviar informe de access
(demasiado antiguo para responder)
Cdelrio
2004-08-09 16:35:11 UTC
Hola a todos, quisiera si me pueden ayudar con el
siguiente problema:
Tengo que enviar un informe de access a varios usuarios
por e-mail para lo cual cree una macro con la
instrucción "enviar objeto". Pues lo hace perfectamente
pero veo que en el HTML no pega las imagenes del informe,
por ejemplo logo, rayas, recuadros, etc.
Con dreamweaver diseñe una plantilla con estos logos y
rayas y direccione la macro hacia esa plantilla, pero al
ejecutarla me borra los logos y todo dibujo que haya
creado.
Por favor, alguien me puede ayudar ??
Gracias a todos.
Carlos Del Rio
Emilio (en el curro)
2004-08-10 06:41:44 UTC
Hola Carlos
como habitualmente se suele decír aquí es imposible conseguir que un informe
de Access quede igual que cuando se ejecuta dentro de access, salvo cuando
se utiliza el formato snapshot, otro metodo para publicación en Web (y desde
mi punto de vista el idóneo) puede ser mediante ASP en el que tudiseñas tu
página web y ASP se encarga de rellenar los datos.
Saludos a ***@s
Emilio

"Cdelrio" <***@bancocredicoop.coop> escribi� en el mensaje news:2d2a01c47e2e$d717c0b0$***@phx.gbl...
Hola a todos, quisiera si me pueden ayudar con el
siguiente problema:
Tengo que enviar un informe de access a varios usuarios
por e-mail para lo cual cree una macro con la
instrucción "enviar objeto". Pues lo hace perfectamente
pero veo que en el HTML no pega las imagenes del informe,
por ejemplo logo, rayas, recuadros, etc.
Con dreamweaver diseñe una plantilla con estos logos y
rayas y direccione la macro hacia esa plantilla, pero al
ejecutarla me borra los logos y todo dibujo que haya
creado.
Por favor, alguien me puede ayudar ??
Gracias a todos.
Carlos Del Rio